Printer Admin Voraussetzungen

Aus Peppertools Anleitungen
Wechseln zu: Navigation, Suche

Die Software läuft unter Windows Client und Server Betriebssystemen und benötigt das Net Framework 4.5.

Auf neueren Betriebssystemen ist dieses bereits Bestandteil des Betriebssystems und muss nicht nachinstalliert werden. Sollten Probleme auftauchen möchte ich Sie bitten das Setup Paket nochmals durchlaufen zu lassen. Sie bekommen es kostenlos zum Download auf unserer Webseite www.peppertools.de