Easy Invoice Software Voraussetzungen

Aus Peppertools Anleitungen
Wechseln zu: Navigation, Suche

Benötigte Betriebssystem Version

Die Software läuft auf folgenden getesteten Windows Versionen:

  • Windows XP
  • Windows Server 2003
  • Windows Vista
  • Windows Server 2008 (Vista Kernel)
  • Windows Server 2008 R2 (Win7 Kernel)
  • Windows 7
  • Windows 8
  • Windows Server 2012


Die Software läuft sowohl unter 32 als auch mit 64 Bit Betriebssystemen !


Benötigte Zusatz Software

Unter älteren Windows Versionen die nicht mit den Service Packs von Microsoft gepatcht sind benötigen Sie das Net Framework 4, welches Sie auf unserer Webseite zum Download bekommen.


Portable Version

Nach der Installation kann das Verzeichnis auf einen USB Stick kopiert und mitgenommen werden. Die Version ist voll "portable".


Datenbank

Genutzt wird eine interne SQLite Datenbank zum Abspeichern der benötigten Daten.